Found 24 posts - Go to Last Post


Resolved
Okay, this one I said is repeatable because it happens to me very regularly, but now that I'm trying to recreate it I cannot.

After posting in the forums, I often find myself at the bottom of a long thread. To reset and go back to my home page I click my name on left of my post (so I don't have to scroll all the way up to the top of the thread, yes i know about the 'top' button), but instead of it taking me to homepage I get a 404. In that situation, the URL is actually wrong. Since I can't reproduce it, I may be wrong, but it looks like this..

http://www.gamertagnation.com/general-chat/members/kaens/

You'll notice that the general-chat is in there and it shouldn't be. When I hit back and click it again, it's right. Now that I'm taking the time to report this, I will carefully watch what the url is on the hover before I click it and I will verify my url the next time it happens. I presume you can just check your logs for the 404 and pull the exact url, but I'll try and focus on the exact recreate steps.
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

Okay, as promised, I have more details...



The hover shows the incorrect url, BUT only for the new post, everyone else's posts have the correct path. So I think it's because the additional post is inheriting the base path of the current page.

Also, side note, when adding the pic above, I'm still having the problem where the box doesn't pop to allow me to add a photo without going to full editor. Happens in Chrome & Firefox.
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

Its a feature, for the 404 badge
Adding nothing constructive to a thread near you

What exactly is the point of this thread?
Originally Posted by B8TINGU
Its a feature, for the 404 badge
Originally Posted by Hotdogmcgee
You know when you said it last week I laughed, but since there has been no comment here now I believe you.
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

It's too bad there actually is a badge, or I'd get to follow up with a "badge not found" joke.
Adding nothing constructive to a thread near you

What exactly is the point of this thread?
Originally Posted by B8TINGU
You know when you said it last week I laughed, but since there has been no comment here now I believe you.
Originally Posted by Kaens
To be honest, I think it doesn't hurt to have one for that very reason, but we'll have to see if Eric wants to change it or not.
To be honest, I think it doesn't hurt to have one for that very reason, but we'll have to see if Eric wants to change it or not.
Originally Posted by Obsidian Tides
Except you can type in http://www.gamertagnation.com/really...thatiswhatidid

Since, going to a page that does not exist gives you the 404 error and the badge, there is no need to have broken links out there, which is just annoying.
A quick refresh of the page solves the problem demonstrated, so the probability of it actually affecting someone seems pretty low. Not to say it won't be fixed at some point, but it's pretty harmless as is.

Appreciate the troubleshooting, Kaens
i have actually seen this issue come up a couple times now since keans first said something about it which like him it happens only on the post i just made but not all the time
04-30-2015 01:27 PM StaffPremium
Does this break?
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
04-30-2015 01:28 PM StaffPremium
Okay, I'm not sure if I'm breaking here either?
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
04-30-2015 01:29 PM StaffPremium
Not sure if I'm doing the right steps or it's been fixed.
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
It's definitely broken still. I can reproduce 100% of the time on every browser.

Steps:
1. Post
2. Mouse over your name in the post you just made on the left. You see the url includes the path of the forums.

If you mouse over your name in the new or any other member in the thread those are correct. If you reload or navigate away and back the page is correct. If this isn't clear, I'll make some screenshots after I get back from seeing Avengers a 2nd time Wink
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

I actually got this URL:

http://www.gamertagnation.com/issues...mbers/futiles/

So, it is a link issue in the code. Immediately after posting, your username to the left of your brand new post, has the forum in which you posted included in the link information.

So, in general-chat, the link comes back as http://www.gamertagnation.com/genera...mbers/futiles/ while in this forum (issues-bug-reports) you get http://www.gamertagnation.com/issues...mbers/futiles/

So, somewhere in the dynamic post, it must be handing off something like /members/[UID] instead of ./members/[UID]. But, once a page refresh is done, the individual posts load differently, and the forum directory is dropped from the URL, and you get the proper link.

Maybe that helps?
05-01-2015 03:16 PM StaffPremium
Testing again
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
05-01-2015 03:16 PM StaffPremium
Testing again
Originally Posted by Fshguy
Oh, that link... Not the link that is even closer in the quick reply section... sigh...
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
Oh, that link... Not the link that is even closer in the quick reply section... sigh...
Originally Posted by Fshguy
Closer I think is relative to where your mouse cursor is. It's the one next to the post you JUST made, which is where my page tends to be and I have to scroll down to see a blank quick reply section.
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

I think this may have been fixed. I just posted and checked over both links and they both looked correct. I will confirm with this post!

Edit: Yup, looks good now. Someone mark this fixed!
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

Test567890

Actually still broken for me.

Sign up for a new account. It's free and easy!

Sign up for an account

Already have an account? Login here

Login to your account