Found 14 posts - Go to Last Post


Resolved
I believe it is related to loading the tiny thumbnail images for everyone. Most pages I visit (and has been like this all day) never fully load, they just have about half of the avatars as broken images and the browser never stops trying to load.
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

I had the site unable to load at all for a few hours saturday early am
When will the bass drop
I've seen this happen periodically over the years, though this does feel a bit different. I don't believe it's anything on our end, though.
I've seen this happen periodically over the years, though this does feel a bit different. I don't believe it's anything on our end, though.
Originally Posted by Obsidian Tides
Not to be a downer or anything but I think it is on GTN end. The site has been slow for me all day. Sometimes I can't even get to GTN unless I contently tell my browser to come here. At first I thought it was me, so, I powered cycled everything in my house and did a DNS flush. After that the site still wouldn't load like it normally does. When I do finally get here and login I can only visit three or four pages before it stops loading pages.
05-12-2015 09:48 AM StaffPremium
I had the site unable to load at all for a few hours saturday early am
Originally Posted by DJ Psyanyde
That was a separate issue, the site was done then.
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
05-12-2015 09:50 AM StaffPremium
I believe it is related to loading the tiny thumbnail images for everyone. Most pages I visit (and has been like this all day) never fully load, they just have about half of the avatars as broken images and the browser never stops trying to load.
Originally Posted by Kaens
I think I saw a similar issue on TA, I was thinking XBOX images were down...

Site seems to be running fine for me right now.
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
I think I saw a similar issue on TA, I was thinking XBOX images were down...

Site seems to be running fine for me right now.
Originally Posted by Fshguy
Not for me. I am getting the same symptoms, page never stops trying to load, but, images are showing as broken.
05-12-2015 10:42 AM StaffPremium
Not for me. I am getting the same symptoms, page never stops trying to load, but, images are showing as broken.
Originally Posted by futiles
I double checked, it looks like xbox.com images/avatars....

Checking my xbox.com friends page: https://account.xbox.com/en-US/Frien...socialtwistnav

I see a lot of avatars, etc. not loading... About the only thing that might be done is maybe timeout the image loads, but I'm not sure if we can control that, its mostly between your browser and xbox.com
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
Was getting it on and off yesterday. Images were down for TA at the same time, so I figured it was something on MS end. Still seems like it's loading forever right now though.
Member of the Month for March 2015
Please read and rate my reviews and guides, and check out my leaderboard and join for fun!
I'm getting intermittent performance issues this morning. Sometimes everything loads, sometimes none of the images load. I tried FF and Chrome, same symptoms. (FYI for whoever is listening)
I double checked, it looks like xbox.com images/avatars....

Checking my xbox.com friends page: https://account.xbox.com/en-US/Frien...socialtwistnav

I see a lot of avatars, etc. not loading... About the only thing that might be done is maybe timeout the image loads, but I'm not sure if we can control that, its mostly between your browser and xbox.com
Originally Posted by Fshguy
Of course you can do something about it. First quick fix would be to put a timeout on how long you will wait for a response from MS. 1s would be more than generous for a 32x32 img. You're going to show broken links anyways, you shouldn't drag this site down because of another.

Longer term, you could just store the <3K images as part of my profile and sync them with MS as part of my profile sync instead of expecting MS to fill the image each time. This site has less than 4,000 users times 12KB per user = nothing. That's basic math!
Learn more about me: Member of the Month August 2014
Please read/rate my reviews! And if you happen to be an older person like me, join my 40+ Club leaderboard!

05-12-2015 11:33 AM StaffPremium
I'm getting intermittent performance issues this morning. Sometimes everything loads, sometimes none of the images load. I tried FF and Chrome, same symptoms. (FYI for whoever is listening)
Originally Posted by porschephiliac
Yeah, sometimes that happens, there are pills for that.
Have you joined the soon to be #1 leaderboard on the site? If you ever enjoyed 360voice(or even if you haven't been there), please join:
http://www.gamertagnation.com/leader...aderboard-149/
Not to be a downer or anything but I think it is on GTN end. The site has been slow for me all day. Sometimes I can't even get to GTN unless I contently tell my browser to come here. At first I thought it was me, so, I powered cycled everything in my house and did a DNS flush. After that the site still wouldn't load like it normally does. When I do finally get here and login I can only visit three or four pages before it stops loading pages.
Originally Posted by Monky Spit
To clarify, I just meant I don't think it's related to any of us as users of the site. In the past, server issues have been the culprit, so we just had to wait for it to pass.
That said, I seem to be running smoothly now.
To clarify, I just meant I don't think it's related to any of us as users of the site. In the past, server issues have been the culprit, so we just had to wait for it to pass.
That said, I seem to be running smoothly now.
Originally Posted by Obsidian Tides
It does seem to be running smoothly now. Everything is loading up fine and I do not see any broken images and I can access more then three pages without a constant loading.

Sign up for a new account. It's free and easy!

Sign up for an account

Already have an account? Login here

Login to your account