Weird Site Formatting and Performance Issues

Issues & Bug Reports

Found 3 posts - Go to Last Post


Declined
Starting at exactly 12:00 NOON CDT, 8/26/2015, I began experience bizarre site formatting and performance. Screens going black, all formatting disappearing, tabs at the top of the site laying out vertical instead of horizontal, etc.

Documenting in case it continues or happens again in the future (might just be a hiccup, though)

Screen Shot added:

File Type: jpg
That issue should be isolated to those instances when the server simply has too much going on. In this case, the server failed to process the CSS that we use for modifying the look and feel of the site components. It can typically be resolved by refreshing the page or refreshing your browser's cache (CTRL+F5).
Join the official Gamertag Nation club on Xbox Live here.
That issue should be isolated to those instances when the server simply has too much going on. In this case, the server failed to process the CSS that we use for modifying the look and feel of the site components. It can typically be resolved by refreshing the page or refreshing your browser's cache (CTRL+F5).
Originally Posted by GTN Eric
Yes, usually. However, this lasted a good 30+ minutes even after reporting it, and was across multiple pages on the site. Still may have been a hiccup, but was a hiccup during a rash 521, 522, and 524 errors and the site being offline. However, 5 days after the actual issue is probably impossible to actually trace or root cause.

Sign up for a new account. It's free and easy!

Sign up for an account

Already have an account? Login here

Login to your account