Found 6 posts - Go to Last Post


Resolved
On my homepage, there is a link at the top of the page for YouTube. Under my account, there is no option for it.

So when you click the link, it shows 404 Not Found. This page isn't available.

The link doesn't look right to me:https://www.youtube.com/https://www....ElOfgci38V4DHu

Not sure how it's pulling it but figured I'd mention it.
I know we were having issues with the PS link and that was due to the ps4 and tracking, which led to GTN abandoning tracking PS. That link was just aesthetic until Eric was able to link to you PS profile, but it still won't track anything for you PS wise. Yet this has nothing to do with your inquiry.... Um yea It's probably just a small tweak that needs to be looked into.

@diesel: it's the link on his profile. If you link your account to your YouTube account, you'll get one too at the top of your profile. It's not the GTN homepage Zero is talking about.
Life goal own all retail X-Box games. My collection: X-Box: 535, X-Box 360: 1204, One: 178
Let us get to know you: I want to be on the spotlight 2.0 Join here to enter GTN's monthly Challenge: Challenge, What Challenge...
In that case it's not a bug. When it asks for your youtube username you just put that in ie. thephilcanavan

I changed it and it links properly Smile
On my homepage, there is a link at the top of the page for YouTube. Under my account, there is no option for it.

So when you click the link, it shows 404 Not Found. This page isn't available.

The link doesn't look right to me:https://www.youtube.com/https://www....ElOfgci38V4DHu

Not sure how it's pulling it but figured I'd mention it.
Originally Posted by ZeroDesolation
Go to http://www.gamertagnation.com/settings/profile/ - click EDIT - and what is actually in the "YouTube" box?

It should JUST be your channel name. So, on my page it is futiles and nothing else. GTN then creates the link by adding what you actually have typed into that box to https://www.youtube.com/...

I am thinking you have "https://www.youtube.com/channel/UC2zElOfgci38V4DHu" actually typed into that box...
Go to http://www.gamertagnation.com/settings/profile/ - click EDIT - and what is actually in the "YouTube" box?

It should JUST be your channel name. So, on my page it is futiles and nothing else. GTN then creates the link by adding what you actually have typed into that box to https://www.youtube.com/...

I am thinking you have "https://www.youtube.com/channel/UC2zElOfgci38V4DHu" actually typed into that box...
Originally Posted by futiles
My name doesn't show, it's just all the crazy num and char. Just putting in UC2zElOfgci38V4DHu4knbOw doesn't work. I hand to add the channel/ in front of it for it to load properly.

channel/UC2zElOfgci38V4DHu4knbOw

Thanks for the help fixing it.

Sign up for a new account. It's free and easy!

Sign up for an account

Already have an account? Login here

Login to your account