Is My One Dying?

Xbox One

Found 12 posts - Go to Last Post


This normally happens on LEGO games as my son constantly plays them but I've had it happen on Saints Row IV. After about 2hours the One makes a BRRRRR sound and the games freezes before kicking back to the dashboard and allowing me to restart.

I did google it and they someone said it could be a RAM issues with the cache not clearing and to switch off low-power state. I done that and although it takes forever to now switch on, it's still crashing....is it dying? Does it need a repair? Frown
One fix could be factory reset, yes if you don't have a external you will have to re-install all games and apps but could fix your issues.
I've had to reset twice when games/apps wouldn't load or completely download, upon reset they work fine.

If the reset doesn't help you probably need to contact ms support and open a ticket for a repair, unless someone else has a work around to help you out.

I had a lot of problems with the Lego Star Wars Force Awakens crashing/freezing/ and missions not appearing.
If it's not the disc, sounds like a drive issue. If you're playing digital, then no idea what could be causing noise except possibly the fan? If it's not working right, might be overheating, which is causing it to crash to dash. Been starting to worry about mine lately too, but hoping to drag it out until at least the S is released (or the Scorpio, but don't think it'll last that long). Takes forever for the picture to kick in on power up for the last few weeks, seems like my HDMI out is dying, if not the vid card itself. It's fine once it kicks in, but takes up to a minute or more, when it used to be pretty much instant. It's been dropping my Kinect every once in awhile lately too, forcing me to restart to get it working again.
Member of the Month for March 2015
Please read and rate my reviews and guides, and check out my leaderboard and join for fun!
If it's not the disc, sounds like a drive issue. If you're playing digital, then no idea what could be causing noise except possibly the fan? If it's not working right, might be overheating, which is causing it to crash to dash. Been starting to worry about mine lately too, but hoping to drag it out until at least the S is released (or the Scorpio, but don't think it'll last that long). Takes forever for the picture to kick in on power up for the last few weeks, seems like my HDMI out is dying, if not the vid card itself. It's fine once it kicks in, but takes up to a minute or more, when it used to be pretty much instant. It's been dropping my Kinect every once in awhile lately too, forcing me to restart to get it working again.
Originally Posted by Buckswana
Have you reset since I believe you have a lot of games. I had the slow issue the not loading a game or app and the message of not having sufficient space on the drive when multiple GBS were still available. It seems to me with what I've experienced is that the console can only hold so many apps/games before it needs a reset refresh, like it's holding in cache the DRM and nothing I tried but factory reset worked.
Have you reset since I believe you have a lot of games. I had the slow issue the not loading a game or app and the message of not having sufficient space on the drive when multiple GBS were still available. It seems to me with what I've experienced is that the console can only hold so many apps/games before it needs a reset refresh, like it's holding in cache the DRM and nothing I tried but factory reset worked.
Originally Posted by Homeless Messia
Haven't had anything like that. I keep mine in instant-on/low power state, and restart it once a week on average to give it a fresh reboot.
Member of the Month for March 2015
Please read and rate my reviews and guides, and check out my leaderboard and join for fun!
I was using instant on, very nice feature especially with Kinect but now I just turn full off.
I sent my first Xone in to be repaired when Wolf Among Us released and stuck at 100% installed and nothing would launch or open, there was a clicking sound as well. When it came back it still had the click but worked fine, so it made me think they just factory reset it.

The other time was when I was updating my digital games and tells me I had insufficient memory space, I had about all of the 2TB on the console since I use an external, I moved the game over and even after deleting games/ apps same prompt so I reset and worked fine.
I'm now having a similar problem, but this one is a little different: So it started kicking me back to menu screen on MK XL, I've had to reinstall it once when I got the DLC I have not uninstalled yet because I really don't think that's my problem. I checked Minecraft (mind you theses are all on disc) same thing happens load in and immediately get kicked to the main menu screen. Tried a digital (arcade game) Massive Chalice loaded and played fine, but it did kick me out once.....ok so I'm thinking my disk drive may be going bad so I tried installing another game Dead Island, installs and plays fine... But yet my other games do not? Should I try the factory reset or the uninstall? Yes I do have an external and no pulling the power cord off or a hard reset is not helping. Any advice before I continue on? Oh and it's a Day One consol.
Life goal own all retail X-Box games. My collection: X-Box: 535, X-Box 360: 1204, One: 178
Let us get to know you: I want to be on the spotlight 2.0 Join here to enter GTN's monthly Challenge: Challenge, What Challenge...
Well I have had that, the game will dashboard for no reason. I just kept trying and got into the game. A Lot of the time now it will say getting your game ready and will say an error occurred I may have to try 2 more times and get the game to launch. I also use externals. I know I have a ton of games on my HDs so I expect that possible problems with older installed games but I have had it happen to me on Elder Scrolls so it can be very random.

I've factory reset my console 2 times although I don't remember if the first time was the day one, I've been using the advance warfare console I know I reset that once.
If you are in the preview program, maybe opt out. I got out several cycles ago when there were quite a few issues.
Adding nothing constructive to a thread near you

What exactly is the point of this thread?
Originally Posted by B8TINGU
Thanks for the responses, but no, not in the preview program, I've heard to many bad things about it already.. So om going to try and do the factory reset,but I'm also wondering since you (Homeless) said you had these problems with an external, maybe it has a problem reading that much information, so go with a smaller external? This in itself would suck. Maybe I should just uninstall a few of the games I have not played or don't wish to play at this time, but this still doesn't make any sense since I was able to play a digital game and install another and play it...Grrr.
Life goal own all retail X-Box games. My collection: X-Box: 535, X-Box 360: 1204, One: 178
Let us get to know you: I want to be on the spotlight 2.0 Join here to enter GTN's monthly Challenge: Challenge, What Challenge...
Thanks for the responses, but no, not in the preview program, I've heard to many bad things about it already.. So om going to try and do the factory reset,but I'm also wondering since you (Homeless) said you had these problems with an external, maybe it has a problem reading that much information, so go with a smaller external? This in itself would suck. Maybe I should just uninstall a few of the games I have not played or don't wish to play at this time, but this still doesn't make any sense since I was able to play a digital game and install another and play it...Grrr.
Originally Posted by B8TINGU
Truth is I have 3 externals 2-4TB each and internal 2TB that's 656 games some are BC titles. Yes I could delete some but not knowing when something may go off the marketplace like Spectra I now have the original and the re-release.
I personally don't want to have to reinstall I don't have fast internet but it's stable from what I used to have.
I think some of the problems were using apps and it not clearing the cache but it seems to be better since updates. But I don't usually turn off my console I go afk and leave on Twitch or Microsoft Video (tv seasons) in case I can't sleep.
I haven't had a big problem since I sent in my Day One to Microsoft when Wolf Among Us would freeze installing at 99% and never kick over (installing from the disc). When mine slows down or won't dashboard I hard reset and things are smooth for weeks after.

Oh I did have one problem with Smite dashboarding and if I got in had an error and couldn't log me in, but restarting the console fixed that as it wouldn't show or register that it needed an update, when I restarted it popped up and was fixed. But you said you did that so that couldn't be the case man this sucks.
And I know microsoft tech support sucks no real answers and they make you feel like it's your fault their product doesn't work.
Feels Bad Man.
Well, I am in the preview program on 2 consoles (a Day One and a Titanfall bundle). Not in the program on 2 consoles (a Day One and a new Green S).

I have 4TB drives connected to each of the consoles.

I have had BC titles refuse to launch during one of the preview updates, but, quickly fixed with the next push.

So, I do not think it is the software, the external, or the game, by itself.

Sign up for a new account. It's free and easy!

Sign up for an account

Already have an account? Login here

Login to your account